Démarrer

Lorsque vous démarrez TopGuard Patrol pour la première fois, vous êtes automatiquement connecté en tant qu’administrateur :

Remarque :
Si vous disposez d’une version "TopGuard Patrol Plus Edition" et si le Dongle est correctement connecté au PC, le
HARDLOCK TWIN Dongle | HASP PARALLEL Dongle | HARDLOCK USB Dongle
symbole suivant s’affiche dans le coin supérieur gauche :
Vous pouvez également connecter plus tard le Dongle au PC et cliquer sur "Rechercher". Si le Dongle est détecté, le symbole apparaîtra comme indiqué à gauche.
Remarque :
L’élément " DAU 89" de la liste des appareils n’apparaît que si GCS DauComm 3.0 est installé.

Avant de créer des rapports, vous devez d’abord définir des rondes.
Ensuite, vous devez connecter les appareils au PC.
Puis vous pouvez télécharger les données à partir des appareils et créer des rapports.

Remarque :
Lorsque vous lancez "TopGuard Patrol Plus Edition" pour la première fois, des définitions de ronde existantes de "TopGuard Patrol Freeware" sont importées.
Ensuite, les définitions de ronde de ces deux modes de fonctionnement (avec Dongle : "TopGuard Patrol Plus Edition", sans Dongle : "TopGuard Patrol Freeware") doivent être considérées comme distinctes.


Définition des rondes

"TopGuard Patrol freeware"

La définition des rondes dans TopGuard Patrol est la même que dans "GCS Escorte Patrol Manager“ et totalement compatible avec elle :

Vous pouvez définir 16 rondes. Chaque ronde commence par un point de contrôle de début de ronde, qui doit être lu au début de chaque ronde. Ce point de contrôle est unique. Cela signifie qu’il ne doit pas (et ne peut pas) être utilisé comme point de contrôle d’une autre ronde.

Il existe 2 rondes particulières : "Incidents“ et "Personnel“
Les points de contrôle de ces rondes sont également uniques. Les points de contrôle de ces rondes ne doivent pas (et ne peuvent pas) être utilisés dans une autre ronde.

Les points de contrôle de la ronde "Personnel“ identifient l’utilisateur de la DAU.
L’utilisateur doit lire son point de contrôle personnel (fiche d’identité personnelle ou autre support de données) au début de son poste, afin que tous les points de contrôle lus par la suite lui soient attribués.

Les points de contrôle de la ronde "Incidents“ enregistrent les incidents sur un point de contrôle.
Chaque utilisateur doit être muni d’un livret d’incidents GCS. Les points de contrôle consignés dans ce livret n’ont pas de codes uniques comme les points de contrôle "normaux“, mais tous les codes sont identiques dans chaque livret d’incidents.

Exemple :
Dans TopGuard Patrol, le code du premier point de contrôle du livret d’incidents est défini comme "Lumière allumée“.
Si un utilisateur lit un point de contrôle dans un endroit où la lumière est éclairée, puis le premier point de contrôle du livret d’incidents ("Lumière allumée“), il apparaîtra ainsi dans le rapport :

Important :
Il faut toujours lire en premier le point de contrôle (pour identifier le lieu) puis le point de contrôle d’incident dans le livret d’incidents !

Dans TopGuard Patrol, 1750 points de contrôle peuvent être définis.
La seule différence entre "Patrol Manager“ et TopGuard Patrol est la suivante :
Si un point de contrôle est utilisé dans plus d’une ronde et si le nom de l’un de ces points de contrôle est modifié, le nom des points de contrôle correspondants est automatiquement modifié dans toutes les autres rondes.

"TopGuard Patrol édition entreprise"

A la différence de "TopGuard Patrol freeware",
  • 5000 points de contrôle peuvent être définis
  • 99 rondes peuvent être définies
  • une ronde "pause" peut être définie: si un point de contrôle "pause" est lu, la pause commence et s'arrêtera lors de la lecture de n'importe quel autre point de contrôle. Si l'on veut avoir un compte-rendu des pauses, elles apparaîteront sur le rapport.

Pour les deux versions vous définissez une ronde en 2 étapes :
  • Ajout de points de contrôle à la liste de points
  • Définition des rondes


Rapport

Après l’importation des données, la boîte de dialogue "rapport“ s’affiche.

Ici, vous pouvez créer, enregistrer ou envoyer des rapports par courrier électronique ou charger des bases de données.

Si vous êtes connecté à TopGuard Patrol en tant qu’administrateur, vous pouvez agir sur la mise en page du rapport grâce aux options de rapport. Ces paramètres ne peuvent pas être modifiés par les utilisateurs !


Configuration

Vous devez toujours commencer par sélectionner l’appareil (par exemple en double-cliquant sur la photo de l’appareil) que vous souhaitez configurer. Ex : un ProxiPen.
Ensuite, cliquez sur "Configuration".

Remarque :
L’élément " DAU 89" n’apparaît que si GCS DauComm 3.0 est installé.


ProxiPen
Le ProxiPen est une unité de transfert de données ( DAU) permettant de lire les GET et GPT.

Lecture

Déplacez la tête de lecture vers une puce à radiofréquence (GET ou GPT).
Une lecture correcte est confirmée par un signal sonore et un double clignotement des voyants lumineux. S’il n’y a aucun signal sonore (un bip), cela signifie que la batterie est faible et doit être remplacée !

La distance entre la tête et la puce TAG ne doit pas dépasser 1,5 cm. Éloignez le ProxiPen de la puce à radiofréquence après la confirmation sonore et visuelle !

Les lectures non valides sont signalées par des bips répétés et le clignotement des voyants !

Important !
Une lecture peut ne pas avoir été acceptée parce que l’appareil est verrouillé !

Notice FCC :

Cet appareil est conforme à la section 15 du Règlement de la FCC. Son fonctionnement est soumis aux deux conditions suivantes :

(1) | Cet appareil ne doit pas causer de brouillage préjudiciable, et
(2) | cet appareil doit accepter tout brouillage reçu, y compris le brouillage pouvant provoquer un fonctionnement non désiré.

Toute modification non autorisée apportée à cet appareil peut annuler l’autorisation de l’utilisateur de le faire fonctionner.


PenDtu
Le GCS Pen Dtu constitue le lien entre le GCS ProxiPen et un PC ou un modem.

Power
Ce voyant s’allume lorsque l’appareil est alimenté en courant électrique. L’appareil est protégé contre une mauvaise polarité mais la polarité doit être bonne pour que l’appareil puisse fonctionner. Il vaut mieux utiliser un bloc d’alimentation GCS d’origine.

Pen
Si vous placez un ProxiPen sur l’appareil, ce voyant doit s’allumer. Dans le cas contraire, c’est qu’il n’a pas reconnu le ProxiPen.
Veuillez vérifier la batterie du ProxiPen.

Modem
Ce voyant s’allume si l’appareil est connecté à un modem et le reconnaît. L’appareil est prêt pour la transmission des données à distance. Placez le ProxiPen sur le PenDtu afin de lancer la transmission de données à distance.
Vérifiez les paramètres de modem dans le ProxiPen et les paramètres de modem dans le PenDtu.

Data
Lorsque des données sont transférées de l’appareil à un PC, un modem ou un ProxiPen, ce voyant s’allume.
Tant que le voyant est allumé, le ProxiPen doit rester sur le PenDtu ; dans le cas contraire, le transfert de données pourrait être interrompu.

OnLine
Ce voyant s’allume si l’appareil est connecté à un PC ou un modem. C’est le témoin le plus important pour le bon fonctionnement du PenDtu ! Si le voyant ne s’allume pas même lorsque le PC ou le modem est connecté, le câble pourrait être inadapté. Par conséquent, utilisez toujours le câble PC GCS d’origine !

Notice FCC :

Cet appareil est conforme à la section 15 du Règlement de la FCC. Son fonctionnement est soumis aux deux conditions suivantes :

(1) | Cet appareil ne doit pas causer de brouillage préjudiciable, et
(2) | cet appareil doit accepter tout brouillage reçu, y compris le brouillage pouvant provoquer un fonctionnement non désiré.

Toute modification non autorisée apportée à cet appareil peut annuler l’autorisation de l’utilisateur de le faire fonctionner.


Télécharger

Vous devez toujours commencer par sélectionner l’appareil à partir duquel vous souhaitez télécharger des données dans le masque de saisie principal (par exemple en double-cliquant sur l’image de l’appareil). Ex : un ProxiPen.

Ensuite, cliquez sur "Télécharger".

Si vous êtes connecté en tant qu’administrateur, la boîte de dialogue de configuration pour les paramètres de téléchargement apparaît :
Dans cette boîte de dialogue, vous pouvez :
  • modifier le chemin d’accès de téléchargement
  • cocher ou décocher la case de suivi du dossier de téléchargement pour la fonction des nouveaux fichiers

ou télécharger les données à partir de l’appareil en cliquant sur "Télécharger".

Si vous êtes connecté en tant qu’utilisateur, l’appareil sélectionné sera immédiatement téléchargé et les données seront enregistrées dans le dossier de téléchargement :
Si le téléchargement a réussi, la mémoire de données de la DAU est supprimée. Si vous cliquez sur "Rapport“ dans la fenêtre principale, ces fichiers sont analysés et transférés vers la base de données. Les données valides sont ensuite déplacées vers le "dossier des copies de sauvegarde“, alors que les données non valides sont déplacées vers le dossier "dossier des erreurs“.
Il y a plusieurs possibilités de créer d'autres dossiers de téléchargement.
Notez s.v.p. que le format de téléchargement changera également!


Option de langues

TopGuard Patrol permet de choisir différentes langues.
Cliquez tout simplement sur la langue voulue".

Créer ou modifier un fichier de langue

Si votre langue n’est pas proposée par le logiciel ou si vous souhaitez faire quelques adaptations,
1) Sélectionnez la langue "English.wdl" (boîte de dialogue "Options")
2) Fermez la boîte de dialogue "Options"
3) Appuyez sur la touche F8 du clavier :
4) Confirmez en cliquant sur "Oui" : le fichier de référence "english.wdl" est créé :
5) Ensuite, sélectionnez un fichier existant ou cliquez sur "Annuler" pour créer un nouveau fichier de langue (vide) :
6) Traduisez le texte de l’anglais vers la langue choisie ; Important : n’utilisez pas le signe "=" !
7) Enregistrez le nouveau fichier de langue ("File/Save" ou quittez la boîte de dialogue)
C’est fait !

Conseil :
N’utilisez pas de noms standards comme "français" mais, par exemple, "français_nouveau" ; sinon, le fichier de langue standard pourrait être écrasé lors de l’installation ou de la mise à jour !

Remarque :
L’esperluette (&) signifie que le bouton (ou le champ d’option, l’article de menu, etc.) est appelé en appuyant sur la lettre suivant le & en même temps que la touche ALT :

Par exemple, l’entrée <cmdExit=&Exit> signifie que le bouton “Exit" peut être activé en appuyant sur la combinaison de touches <ALT + E>.

Il est possible que votre langue existe déjà et soit téléchargeable depuis notre page d’accueil !


Connexion du USB-PenDtu au USB

Le USB-PenDTU peut être connecté à un port série (COM) ou USB.
Remarque:
Si le USB-PenDTU est connecté au USB, le port COM est hors service.

Connectez l’une des extrémités du câble USB fourni au USB-PenDTU et l’autre extrémité à un port USB sur le PC.
Branchez le câble d’alimentation à une prise et connectez le câble au USB-PenDtu.
Si vous branchez le USB-PenDTU pour la première fois, vous devez installer les pilotes USB qui se trouvent sur le CD TopGuard Patrol et devraient être reconnus et installés automatiquement par Windows.
Les voyants "Power“ et "Online“ (si le PC est allumé) s’allument.
Si vous placez un ProxiPen sur le USB-PenDtu, le voyant "Pen“ s’allume.
Connexion du USB-PenDtu ou Pen-Dtu au port Com du PC

Connectez l’une des extrémités du câble PC fourni au (USB)-PenDTU et l’autre extrémité à un port série libre (COM) sur le PC.
Branchez le câble d’alimentation à une prise et connectez le câble au (USB)-PenDtu.

Les voyants "Power“ et "Online“ (si le PC est allumé) s’allument.
Si vous placez un ProxiPen sur le (USB)-PenDtu, le voyant "Pen“ s’allume.

Connexion de l’unité de transfert de données (DTU) Escorte au PC

Connectez la DTU Escorte sur un port série disponible (COM) du PC.
Branchez le câble d’alimentation à une prise et connectez le câble à la DTU Escorte.
Le voyant "PWR“ (abréviation pour "Power“) s’allume.


Ouverture d’une session

Le logiciel distingue deux types d’utilisateurs :
  1. Utilisateur
  2. Administrateur

L’administrateur a tous les droits et décide de ceux de l'utilisateur.

Si vous avez déjà lancé TopGuard Patrol auparavant, la boîte de dialogue de connexion suivante s’affichera lors de chaque démarrage :
Remarque :
Si vous vous connectez en tant qu’utilisateur, il n’est pas nécessaire de saisir un mot de passe, si le champ mot de passe n’apparaît pas.


Définir des rondes

Si vous avez déjà créé des points de contrôle dans la liste, il est recommandé de leur attribuer une description.
Double-cliquez sur la description ou cliquez sur le point de contrôle et appuyez sur la touche F4.
Vous pouvez également modifier la description par la suite (c’est-à-dire directement dans la ronde).

Remarque :
Si vous modifiez la description d’un point de contrôle, (dans la liste ou dans une ronde), la description de tous les points de contrôle dotés de ce code sera modifiée dans toutes les rondes et dans la liste des points.
Cela garantit la cohérence des descriptions. Il est préférable d’utiliser uniquement du texte sans caractères spéciaux (pas de ?,;:.#+~ etc.), puisque cela compliquerait la recherche dans l’aperçu du rapport.
Pour attribuer des points de contrôle à une ronde spécifique, cliquez tout d’abord sur la ronde correspondante puis sélectionnez les points de contrôle correspondants dans la liste des points :

Cliquez sur le premier point de contrôle (à côté et non pas sur le texte !) et faites glisser le pointeur de la souris tout en appuyant sur le bouton gauche de la souris.
ou cliquez sur le premier et le dernier point de contrôle sélectionné tout en appuyant sur la touche SHIFT
ou cliquez sur les différents points de contrôle que vous souhaitez sélectionner tout en appuyant sur la touche CTRL.
Ensuite, cliquez sur [image] pour ajouter les points de contrôle sélectionnés, ou sur [image] pour ajouter TOUS les points de contrôle de la liste de la ronde choisie :
Comme vous pouvez le constater, la case située à gauche du premier point de contrôle est automatiquement cochée. Cela signifie que ce point de contrôle est le point de contrôle de début de ronde !
Vous pouvez également déterminer un autre point de contrôle pour le début de ronde, mais uniquement s’il n’est utilisé dans aucune autre ronde !
La case située à gauche de cette ronde sera également cochée. Cela signifie que cette ronde est active. En décochant la case, vous rendez la ronde inactive. Les rondes inactives sont traitées d’une manière particulière dans le rapport d’évaluation.

Procédez de la même manière avec tous les autres points de contrôle ou toutes les autres rondes.
Si nécessaire, modifiez la description des points de contrôle ou des rondes en double-cliquant dessus ou en les sélectionnant puis en appuyant sur la touche F4.

Quittez la boîte de dialogue et confirmez la requête mémoire par "Oui".

Supprimer les points de contrôles d’une ronde
Pour supprimer des points de contrôle d’une ronde, sélectionnez-les et cliquez sur [image] ou cliquez sur [image] pour supprimer TOUS les points de contrôle de la ronde sélectionnée.

Supprimer les définitions de rondes

Si vous cliquez sur "Effacer" dans le menu "Définition des rondes", la définition en cours (affichée) est supprimée. Si vous souhaitez annuler l’opération, quittez la boîte de dialogue et cliquez sur "NON“ lors de la demande de sauvegarde. Réouvrez la boîte de dialogue en cliquant sur "Définition des rondes“ dans la fenêtre principale.

Enregistrer

Cliquez sur "Enregistrer" dans le menu "fichier" pour enregistrer les définitions de rondes en cours ET la liste des points.

Options

Si vous cliquez avec le bouton droit de la souris sur l’une des listes affichées, vous accéderez à davantage de fonctions, selon la liste, telles que :

Renommer | également en appuyant sur la touche F4
Trier | également en cliquant sur l’en-tête de colonne (l’ordre de classement change à chaque clic)
Rechercher | recherche des descriptions
Copier | tous les points de contrôle sélectionnés sont copiés (description et code)

Les options suivantes sont disponibles uniquement dans la version "TopGuard Patrol Plus Edition" :

Affichage du plan
Permet de créer un plan de ronde
Optionnel
Permet de paramétrer les points de contrôle sélectionnés en mode "Optionnel" ou de revenir en mode normal.
Les points de contrôle optionnels peuvent être lus (indiqués comme optionnels mais lus dans le rapport) ou non (ne sont pas indiqués dans le rapport comme des points de contrôle manquants). Les points de contrôle optionnels sont indiqués par un "#".
Remarque :
Les points de contrôle de début de ronde ne peuvent pas être optionnels !


Imprimer les définitions des rondes

Permet d’imprimer les définitions des rondes.

Imprimer la liste des points

La liste des points en cours (affichée !) est imprimée.

Imprimer les codes-barres

Pour plus d’information, voir Impression des codes-barres


Configuration de l'accès direct au dossier de téléchargement
Avantage :
Si le dossier n’existe pas encore, TopGuard Patrol le crée.
Attention aux fautes de frappe !
Sélection d’un dossier existant (tous les dossiers)
Cliquez sur [image] pour définir un dossier existant comme dossier de téléchargement, dossier de sauvegarde ou dossier d’erreur.

Si la case d’option "Suit dossier de téléchargement“ est cochée, le chemin d’accès pour les dossiers "dossier des copies de sauvegarde“ et "dossier des erreurs“ sera adapté automatiquement. Pour pouvoir saisir tout autre chemin d’accès pour ces dossiers, vous devez décocher la case d’option et cliquez sur le bouton [image] correspondant.

Sélection à partir de la liste

Si vous ouvrez cette fenêtre, TopGuard Patrol crée une liste contenant les dossiers téléchargés depuis les programmes GCS qui ont déjà été installés sur votre PC :
  • TopGuard Patrol (Configuration standard)
  • Prisma 4.0
  • WinArgus 1.1
  • DauComm 3.0
  • WinSpector 1.1
Si aucun des programmes GCS mentionnés ci-dessus n’est installé, la liste ne contient que le dossier de téléchargement standard de TopGuard Patrol.

Remarque :
Si nécessaire, les paramètres de téléchargement seront automatiquement vérifiés. Si un paramètre est invalide (ex : le dossier de téléchargement indique un lecteur réseau qui n’est pas disponible pour le moment), TopGuard Patrol restaure les paramètres standards.

Lorsque vous quittez cette boîte de dialogue (en cliquant sur "Quitter“) , TopGuard Patrol contrôle les dossiers créés. S’il manque un de ces dossiers, il sera créé. Si cela n’est pas possible, pour quelque raison que ce soit, ou si le paramétrage n’est pas valide (certains dossiers Windows ne sont pas acceptés), la boîte de dialogue reste affichée et les paramètres initiaux sont restaurés.


Surveillance du dossier de téléchargement

Si les fichiers téléchargés sont enregistrés dans le dossier de téléchargement par un autre programme (par exemple avec GCS DauComm ou via un modem), il peut être avantageux d’être informé de l’arrivée de nouveaux fichiers de données.

Cochez la case "Suivi du dossier de téléchargement“. Une fois que la fenêtre "Paramètres de téléchargement“ est fermée, le nombre de fichiers téléchargés qui se trouvent dans le dossier de téléchargement sera indiqué dans la fenêtre principale, en dessous du bouton "Rapport“ :
Si le nombre de fichiers téléchargés est supérieur à zéro, la couleur passe au rouge et l’indicateur clignote. L’indicateur est rafraîchi chaque seconde, mais uniquement si aucune autre fenêtre n’est ouverte.


Formats de téléchargement

Un nouveau format de téléchargement, le GDF, a été introduit avec TopGuard Patrol.
Les anciens programmes GCS ne connaissant pas ce format de fichier, TopGuard Patrol prend en charge différents formats (plus anciens) de fichier de téléchargement :

Format | Type de données | Remarque
WA (Format WinArgus) | données numériques à 8 chiffres | ex : à partir d’Escorte
GDF (Fichier de téléchargement GCS) | tous types de données | nouveau format standard pour les programmes GCS
WinSpector | tous types GCS | uniquement pris en charge par WinSpector 1.1.
Prisma4 | tous types de données | uniquement pris en charge par Prisma v4.0

TopGuard Patrol sélectionne automatiquement le format des fichiers à télécharger en fonction du dossier de téléchargement sélectionné :

Dossier de téléchargement | Format de téléchargement | Format de téléchargement alternatif
TopGuard Patrol Standard | GDF Format | -
Prisma | Prisma4 | -
WinSpector | WinSpector | -
Autres | WAF | GDF

Le format de téléchargement alternatif est utilisé lorsque TopGuard Patrol n’est PAS capable d’enregistrer les données téléchargées au format de téléchargement effectif :

Il est impossible, par exemple, d’enregistrer des données GPT (Puce de proximité de type TAG UNIQUE) au format WA, parce qu’il ne prend en charge que des données numériques à 8 chiffres et parce que les GPT ont des codes hexadécimaux à 10 chiffres.


Remplacement de la batterie du ProxiPen

Une lecture correcte est confirmée par un signal sonore et un double clignotement des voyants placés sur la tête du ProxiPen. Si seuls les voyants clignotent et aucun signal sonore n’est émis, la batterie est usée et doit être remplacée.

Le ProxiPen fonctionne avec n’importe quelle batterie 1,5 V, de type R6 (AA).
Les batteries de Volta ne sont pas recommandées parce qu’elles ne sont pas assez puissantes.
GCS recommande les types de batterie suivantes :

Type | Société/Marque | Symbole | Application
Alcaline | DURACELL Ultra |  | -10°C à + 70°C pour fonctionnement standard
NiMh | SANYO Twicell |  | rechargeable, économique mais faible performances de lecture
Lithium | ENERGIZER |  | faibles températures : -20°C à + 70°C

La batterie doit être remplacée en moins de 3 minutes ; sinon, le ProxiPen passe en mode Boot (reprise).

Dans ce mode de fonctionnement, aucune lecture ne peut être effectuée !

C’est une protection contre les mauvaises manipulations : Si un utilisateur retire la batterie (plus de 3 à 15 minutes), le temps de permutation vers le mode Boot est sauvegardé dans le ProxiPen.
Si vous paramétrez la date et l’heure, le mode sera de nouveau "normal“.
En mode configuration, TopGuard Patrol passe automatiquement en mode normal pendant le téléchargement d’un ProxiPen (en réglant la date et l’heure), mais indique l’heure de mise hors fonction (mode Boot) (<last long power drop out>) :
Remarque : Après une nouvelle lecture, cet écran est supprimé !

Important :
Si vous souhaitez utiliser un autre type de batterie, vous devez en "informer“ le ProxiPen, parce qu’il utilisera d’autres valeurs :
La tension maximum d’une batterie NiMH est d’environ 1,35 V, mais la tension d’une batterie alcaline peut être supérieure à 1,55 V :
Attention, voici la polarité à respecter lorsque vous remplacez la batterie:
Le ProxiPen est protégé contre une mauvaise polarité mais si la batterie n’est pas placée correctement, elle se déchargera !


Supports de données pris en charge par GCS
  • Codes-barres magnétiques ( GMS )
  • Puces de proximité de type NOVA TAG ( GET )
  • Codes-barres ( GBC )
  • Puces de proximité de type TAG UNIQUE ( GPT )


Codes-barres magnétiques (GMS)
Les GMS sont basées sur une procédure de lecture magnétique mise au point par GCS.

Par conséquent, ces barrettes ne doivent PAS être installées
  • à proximité de sources d’alimentation puissantes (ex : transformateurs, blocs d’alimentation),
  • à proximité d’autres appareils créant de puissants champs électromagnétiques (ex : des moniteurs PC).

Chaque support de données comporte un code numérique à 8 chiffres unique dans le monde entier. Il existe également des supports de données spéciaux (ex : support de données incident, support de commandement, support de donnée impression, support de données modem, etc.), qui comportent un code numérique spécifique.

Les supports suivants ne devraient pas être utilisés comme points de contrôle!

Number | Signification
99998001 | INCIDENT 1
99998002 | INCIDENT 2
99998003 | INCIDENT 3
99998004 | INCIDENT 4
99998005 | INCIDENT 5
99998006 | INCIDENT 6
99998007 | INCIDENT 7
99998008 | INCIDENT 8
99998009 | INCIDENT 9
99998010 | INCIDENT 10
99998011 | INCIDENT 11
99998012 | INCIDENT 12
99998013 | INCIDENT 13
99998014 | INCIDENT 14
99998015 | INCIDENT 15
99998016 | INCIDENT 16
99998017 | INCIDENT 17
99998018 | INCIDENT 18
99998019 | INCIDENT 19
99998020 | INCIDENT 20
99998021 | INCIDENT 21
99998022 | INCIDENT 22
99998023 | INCIDENT 23
99998024 | INCIDENT 24
99998025 | INCIDENT 25
99998026 | INCIDENT 26
99998027 | INCIDENT 27
99998028 | INCIDENT 28
99998029 | INCIDENT 29
99998030 | INCIDENT 30
99998031 | INCIDENT 31
99998032 | INCIDENT 32
99998033 | INCIDENT 33
99998034 | INCIDENT 34
99998035 | INCIDENT 35
99998036 | INCIDENT 36
99998037 | INCIDENT 37
99998038 | INCIDENT 38
99998039 | INCIDENT 39
99998040 | INCIDENT 40
99998041 | INCIDENT 41
99998042 | INCIDENT 42
99998043 | INCIDENT 43
99998044 | INCIDENT 44
99998045 | INCIDENT 45
99998046 | INCIDENT 46
99998047 | INCIDENT 47
99998048 | INCIDENT 48
99998049 | INCIDENT 49
99998050 | INCIDENT 50
99998051 | INCIDENT 51
99998052 | INCIDENT 52
99998053 | INCIDENT 53
99998054 | INCIDENT 54
99998055 | INCIDENT 55
99998056 | INCIDENT 56
99998057 | INCIDENT 57
99998058 | INCIDENT 58
99998059 | INCIDENT 59
99998060 | INCIDENT 60
99999001 | SET TIME
99999002 | LEARN ROUND
99999003 | Print P.Info/300 Bd, USA
99999004 | Print ALL tours
99999007 | AUTO-DIAL/300 Bd, endl.redial
99999011 | SET DATE
99999012 | RESET
99999013 | Print P.Info/300 Bd, UK
99999014 | Print tour #01
99999017 | AUTO-DIAL/300 Bd, 1 redial
99999021 | SET ID NUMBER (PM)
99999022 | USER
99999023 | Print P.Info/300 Bd, FRANCE
99999024 | Print tour #02
99999027 | AUTO-DIAL/300 Bd, 2 redial
99999031 | SET ID NUMBER (DAU)
99999032 | INCIDENT
99999033 | Print P.Info/300 Bd, GERMANY
99999034 | Print tour #03
99999037 | AUTO-DIAL/300 Bd, 3 redial
99999041 | INSERT STRIP
99999043 | Print P.Info/300 Bd, SWEDEN
99999044 | Print tour #04
99999047 | AUTO-DIAL/300 Bd, 4 redial
99999051 | REPLACE STRIP
99999053 | Print P.Info/300 Bd, SPAIN
99999054 | Print tour #05
99999057 | AUTO-DIAL/300 Bd, 5 redial
99999061 | CANCEL COMMAND
99999063 | Print P.Info/300 Bd, PORTUGAL
99999064 | Print tour #06
99999067 | AUTO-DIAL/300 Bd, 6 redial
99999071 | ERROR WARNING ON
99999073 | Print P.Info/300 Bd, ITALY
99999074 | Print tour #07
99999077 | AUTO-DIAL/300 Bd, 7 redial
99999077 | AUTO-DIAL/9600 Bd, 7 redial
99999081 | ERROR WARNING OFF
99999083 | Print P.Info/300 Bd, NETHERL.
99999084 | Print tour #08
99999087 | AUTO-DIAL/300 Bd, 8 redial
99999091 | REMOVE STRIP
99999093 | Print P.Info/300 Bd, FINLAND
99999094 | Print tour #09
99999097 | AUTO-DIAL/300 Bd, 9 redial
99999103 | Print P.Info/75 Bd, USA
99999104 | Print tour #10
99999107 | AUTO-DIAL/75 Bd, endl.redial
99999113 | Print P.Info/75 Bd, UK
99999114 | Print tour #11
99999117 | AUTO-DIAL/75 Bd, 1 redial
99999123 | Print P.Info/75 Bd, FRANCE
99999124 | Print tour #12
99999127 | AUTO-DIAL/75 Bd, 2 redial
99999133 | Print P.Info/75 Bd, GERMANY
99999134 | Print tour #13
99999137 | AUTO-DIAL/75 Bd, 3 redial
99999143 | Print P.Info/75 Bd, SWEDEN
99999144 | Print tour #14
99999147 | AUTO-DIAL/75 Bd, 4 redial
99999153 | Print P.Info/75 Bd, SPAIN
99999154 | Print tour #15
99999157 | AUTO-DIAL/75 Bd, 5 redial
99999163 | Print P.Info/75 Bd, PORTUGAL
99999164 | Print tour #16
99999167 | AUTO-DIAL/75 Bd, 6 redial
99999173 | Print P.Info/75 Bd, ITALY
99999177 | AUTO-DIAL/75 Bd, 7 redial
99999183 | Print P.Info/75 Bd, NETHERL.
99999187 | AUTO-DIAL/75 Bd, 8 redial
99999193 | Print P.Info/75 Bd, FINLAND
99999197 | AUTO-DIAL/75 Bd, 9 redial
99999203 | Print P.Info/150 Bd, USA
99999207 | AUTO-DIAL/150 Bd, endl.redial
99999213 | Print P.Info/150 Bd, UK
99999217 | AUTO-DIAL/150 Bd, 1 redial
99999223 | Print P.Info/150 Bd, FRANCE
99999227 | AUTO-DIAL/150 Bd, 2 redial
99999233 | Print P.Info/150 Bd, GERMANY
99999237 | AUTO-DIAL/150 Bd, 3 redial
99999243 | Print P.Info/150 Bd, SWEDEN
99999247 | AUTO-DIAL/150 Bd, 4 redial
99999253 | Print P.Info/150 Bd, SPAIN
99999257 | AUTO-DIAL/150 Bd, 5 redial
99999263 | Print P.Info/150 Bd, PORTUGAL
99999267 | AUTO-DIAL/150 Bd, 6 redial
99999273 | Print P.Info/150 Bd, ITALY
99999277 | AUTO-DIAL/150 Bd, 7 redial
99999283 | Print P.Info/150 Bd, NETHERL.
99999287 | AUTO-DIAL/150 Bd, 8 redial
99999293 | Print P.Info/150 Bd, FINLAND
99999297 | AUTO-DIAL/150 Bd, 9 redial
99999303 | Print P.Info/600 Bd, USA
99999307 | AUTO-DIAL/600 Bd, endl.redial
99999313 | Print P.Info/600 Bd, UK
99999317 | AUTO-DIAL/600 Bd, 1 redial
99999323 | Print P.Info/600 Bd, FRANCE
99999327 | AUTO-DIAL/600 Bd, 2 redial
99999333 | Print P.Info/600 Bd, GERMANY
99999337 | AUTO-DIAL/600 Bd, 3 redial
99999343 | Print P.Info/600 Bd, SWEDEN
99999347 | AUTO-DIAL/600 Bd, 4 redial
99999353 | Print P.Info/600 Bd, SPAIN
99999357 | AUTO-DIAL/600 Bd, 5 redial
99999363 | Print P.Info/600 Bd, PORTUGAL
99999367 | AUTO-DIAL/600 Bd, 6 redial
99999373 | Print P.Info/600 Bd, ITALY
99999377 | AUTO-DIAL/600 Bd, 7 redial
99999383 | Print P.Info/600 Bd, NETHERL.
99999387 | AUTO-DIAL/600 Bd, 8 redial
99999393 | Print P.Info/600 Bd, FINLAND
99999397 | AUTO-DIAL/600 Bd, 9 redial
99999403 | Print P.Info/1200 Bd, USA
99999407 | AUTO-DIAL/1200 Bd, endl.redial
99999413 | Print P.Info/1200 Bd, UK
99999417 | AUTO-DIAL/1200 Bd, 1 redial
99999423 | Print P.Info/1200 Bd, FRANCE
99999427 | AUTO-DIAL/1200 Bd, 2 redial
99999433 | Print P.Info/1200 Bd, GERMANY
99999437 | AUTO-DIAL/1200 Bd, 3 redial
99999443 | Print P.Info/1200 Bd, SWEDEN
99999447 | AUTO-DIAL/1200 Bd, 4 redial
99999453 | Print P.Info/1200 Bd, SPAIN
99999457 | AUTO-DIAL/1200 Bd, 5 redial
99999463 | Print P.Info/1200 Bd, PORTUGAL
99999467 | AUTO-DIAL/1200 Bd, 6 redial
99999473 | Print P.Info/1200 Bd, ITALY
99999477 | AUTO-DIAL/1200 Bd, 7 redial
99999483 | Print P.Info/1200 Bd, NETHERL.
99999487 | AUTO-DIAL/1200 Bd, 8 redial
99999493 | Print P.Info/1200 Bd, FINLAND
99999497 | AUTO-DIAL/1200 Bd, 9 redial
99999503 | Print P.Info/2400 Bd, USA
99999507 | AUTO-DIAL/2400 Bd, endl.redial
99999513 | Print P.Info/2400 Bd, UK
99999517 | AUTO-DIAL/2400 Bd, 1 redial
99999523 | Print P.Info/2400 Bd, FRANCE
99999527 | AUTO-DIAL/2400 Bd, 2 redial
99999533 | Print P.Info/2400 Bd, GERMANY
99999537 | AUTO-DIAL/2400 Bd, 3 redial
99999543 | Print P.Info/2400 Bd, SWEDEN
99999547 | AUTO-DIAL/2400 Bd, 4 redial
99999553 | Print P.Info/2400 Bd, SPAIN
99999557 | AUTO-DIAL/2400 Bd, 5 redial
99999563 | Print P.Info/2400 Bd, PORTUGAL
99999567 | AUTO-DIAL/2400 Bd, 6 redial
99999573 | Print P.Info/2400 Bd, ITALY
99999577 | AUTO-DIAL/2400 Bd, 7 redial
99999583 | Print P.Info/2400 Bd, NETHERL.
99999587 | AUTO-DIAL/2400 Bd, 8 redial
99999593 | Print P.Info/2400 Bd, FINLAND
99999597 | AUTO-DIAL/2400 Bd, 9 redial
99999603 | Print P.Info/4800 Bd, USA
99999607 | AUTO-DIAL/4800 Bd, endl.redial
99999613 | Print P.Info/4800 Bd, UK
99999617 | AUTO-DIAL/4800 Bd, 1 redial
99999623 | Print P.Info/4800 Bd, FRANCE
99999627 | AUTO-DIAL/4800 Bd, 2 redial
99999633 | Print P.Info/4800 Bd, GERMANY
99999637 | AUTO-DIAL/4800 Bd, 3 redial
99999643 | Print P.Info/4800 Bd, SWEDEN
99999647 | AUTO-DIAL/4800 Bd, 4 redial
99999653 | Print P.Info/4800 Bd, SPAIN
99999657 | AUTO-DIAL/4800 Bd, 5 redial
99999663 | Print P.Info/4800 Bd, PORTUGAL
99999667 | AUTO-DIAL/4800 Bd, 6 redial
99999673 | Print P.Info/4800 Bd, ITALY
99999677 | AUTO-DIAL/4800 Bd, 7 redial
99999683 | Print P.Info/4800 Bd, NETHERL.
99999687 | AUTO-DIAL/4800 Bd, 8 redial
99999693 | Print P.Info/4800 Bd, FINLAND
99999697 | AUTO-DIAL/4800 Bd, 9 redial
99999703 | Print P.Info/9600 Bd, USA
99999707 | AUTO-DIAL/9600 Bd, endl.redial
99999713 | Print P.Info/9600 Bd, UK
99999717 | AUTO-DIAL/9600 Bd, 1 redial
99999723 | Print P.Info/9600 Bd, FRANCE
99999727 | AUTO-DIAL/9600 Bd, 2 redial
99999733 | Print P.Info/9600 Bd, GERMANY
99999737 | AUTO-DIAL/9600 Bd, 3 redial
99999743 | Print P.Info/9600 Bd, SWEDEN
99999747 | AUTO-DIAL/9600 Bd, 4 redial
99999753 | Print P.Info/9600 Bd, SPAIN
99999757 | AUTO-DIAL/9600 Bd, 5 redial
99999763 | Print P.Info/9600 Bd, PORTUGAL
99999767 | AUTO-DIAL/9600 Bd, 6 redial
99999773 | Print P.Info/9600 Bd, ITALY
99999783 | Print P.Info/9600 Bd, NETHERL.
99999787 | AUTO-DIAL/9600 Bd, 8 redial
99999793 | Print P.Info/9600 Bd, FINLAND
99999797 | AUTO-DIAL/9600 Bd, 9 redial
99999803 | Print P.Info/19200 Bd, USA
99999807 | AUTO-DIAL/19200 Bd, endl.redial
99999813 | Print P.Info/19200 Bd, UK
99999817 | AUTO-DIAL/19200 Bd, 1 redial
99999823 | Print P.Info/19200 Bd, FRANCE
99999827 | AUTO-DIAL/19200 Bd, 2 redial
99999833 | Print P.Info/19200 Bd, GERMANY
99999837 | AUTO-DIAL/19200 Bd, 3 redial
99999843 | Print P.Info/19200 Bd, SWEDEN
99999847 | AUTO-DIAL/19200 Bd, 4 redial
99999853 | Print P.Info/19200 Bd, SPAIN
99999857 | AUTO-DIAL/19200 Bd, 5 redial
99999863 | Print P.Info/19200 Bd, PORTUGAL
99999867 | AUTO-DIAL/19200 Bd, 6 redial
99999873 | Print P.Info/19200 Bd, ITALY
99999877 | AUTO-DIAL/19200 Bd, 7 redial
99999883 | Print P.Info/19200 Bd, NETHERL.
99999887 | AUTO-DIAL/19200 Bd, 8 redial
99999893 | Print P.Info/19200 Bd, FINLAND
99999897 | AUTO-DIAL/19200 Bd, 9 redial
99999903 | Print P.Info/38400 Bd, USA
99999907 | AUTO-DIAL/38400 Bd, endl.redial
99999913 | Print P.Info/38400 Bd, UK
99999917 | AUTO-DIAL/38400 Bd, 1 redial
99999923 | Print P.Info/38400 Bd, FRANCE
99999927 | AUTO-DIAL/38400 Bd, 2 redial
99999933 | Print P.Info/38400 Bd, GERMANY
99999937 | AUTO-DIAL/38400 Bd, 3 redial
99999943 | Print P.Info/38400 Bd, SWEDEN
99999947 | AUTO-DIAL/38400 Bd, 4 redial
99999953 | Print P.Info/38400 Bd, SPAIN
99999957 | AUTO-DIAL/38400 Bd, 5 redial
99999963 | Print P.Info/38400 Bd, PORTUGAL
99999967 | AUTO-DIAL/38400 Bd, 6 redial
99999973 | Print P.Info/38400 Bd, ITALY
99999977 | AUTO-DIAL/38400 Bd, 7 redial
99999983 | Print P.Info/38400 Bd, NETHERL.
99999987 | AUTO-DIAL/38400 Bd, 8 redial
99999993 | Print P.Info/38400 Bd, FINLAND
99999997 | AUTO-DIAL/38400 Bd, 9 redial
00000030 | NUMERIC INPUT VALUE 0
00000031 | NUMERIC INPUT VALUE 1
00000032 | NUMERIC INPUT VALUE 2
00000033 | NUMERIC INPUT VALUE 3
00000034 | NUMERIC INPUT VALUE 4
00000035 | NUMERIC INPUT VALUE 5
00000036 | NUMERIC INPUT VALUE 6
00000037 | NUMERIC INPUT VALUE 7
00000038 | NUMERIC INPUT VALUE 8
00000039 | NUMERIC INPUT VALUE 9


Codes-barres (GBC)
Les codes-barres GCS sont basés sur le code-barre 39. C’est une norme selon laquelle les codes-barres sont compilés.
Ce type de code-barre est adapté aux caractères alphanumériques (A-Z, 0-9), sur n’importe quelle longueur.
Les codes-barres GCS présentent certaines restrictions :
  1. Seuls les caractères numériques (chiffres de 0 à 9) sont pris en charge.
  2. La longueur est limitée à 7 chiffres.

Les codes-barres GCS peuvent être lus avec n’importe quel lecteur de code-barres prenant en charge le code-barre 39.
L’OptoEscorte ne peut lire que les codes-barres GCS !

L’ OptoEscorte pouvant uniquement sauvegarder 8 chiffres, le code-barre est automatiquement étendu à 8 chiffres lors de chaque lecture. Le chiffre "1" est toujours placé en première position, suivi du nombre correspondant de "0". Exemple :

Lecture effective | Enregistrée sous la forme
2 | 1000 0002
4711 | 1000 4711
7654321 | 1765 4321

Vous pouvez imprimer ces codes-barres avec TopGuard Patrol.


GCS ProxiEscorte TAGs (GET)
Puces TAG proximité avec un code mondialement unique à 8 chiffres.
Les numéros vont de 04000001 à 04299999.

La technologie de proximité est basée sur une transmission à fréquence élevée et pourrait être dérrangée par des métaux.
Si vous voulez fixer une puce ProxiTAG sur une porte métallique p.ex., vous devez mettre une "cale" entre la puce ProxiTAG et la surface métallique. Vous pouvez commander ces "cales" directement chez GCS ou les revendeurs autorisés.


GCS ProxiPen TAGs (GPT)
Puces TAGs proximité avec un code mondialement unique à 10 chiffres héxadécimaux.

La technologie de proximité est basée sur une transmission à fréquennce élevée et pourrait être dérrangée par des métaux.
Si vous voulez fixer une puce ProxiTAG sur une porte métallique p.ex., vous devez mettre une "cale" entre la puce ProxiTAG et la surface métallique. Vous pouvez commander ces "cales" directement chez GCS ou les revendeurs authorisés.


TopGuard v1.1
Throughout this Help System, TopGuard refers to both TopGuard Patrol & TopGuard Patrol Plus.

TopGuard Patrol
Free of charge
Up to 16 Tours and 250 Checkpoints
Limited Reporting facilities
No dongle required.

TopGuard Patrol Plus
Up to 250 Tours and 7,500 Checkpoints
Extensive Reporting facilities
Dongle protected.

Vous pouvez configurer les appareils avec TopGuard Patrol à condition qu’ils soient correctement connectés.

Avant de créer des rapports, vous devez d’abord définir des rondes. Pour cela, vous pouvez récupérer des données d’autres programmes GCS, ou des supports de données directement à partir d’une unité d’acquisition de données ( DAU) (PenMaster par exemple). Vous pouvez imprimer la définition (ainsi que les codes-barres (GBC ) directement sous la forme d’étiquettes !) ou l’enregistrer sous la forme d’un fichier.

Après le téléchargement des appareils (ProxiPen avec PenDtu ou Escorte) ou la mise à jour de la base de données, vous pouvez créer des rapports. Vous pouvez également créer des fichiers de point de contrôle avec TopGuard Patrol et les préparer pour d’autres programmes.

Pour utiliser TopGuard Patrol, vous pouvez choisir entre différentes langues ou les créer vous-mêmes.

Pour les mises à jour, veuillez contacter votre distributeur local ou GCS directement.


General Control Systems Ltd
New Challenge House,
International Way,
Tewkesbury,
Gloucestershire GL20 8JG

Tel: +44/1684/277 555
Fax: +44/1684/277 556
Homepage: www.gcscontrol.com
Email:
contact@gcscontrol.com
sales@gcscontrol.com
support@gcscontrol.com


Évaluation des rapports

Une ronde doit toujours commencer par un point de contrôle de début de ronde.
Tous les points de contrôle suivants sont attribués à cette ronde jusqu’à ce que le prochain point de contrôle de début de ronde soit lu.

L’évaluation a lieu directement pendant l’importation des fichiers de téléchargement vers la base de données. C’est la définition de ronde en cours, valide à ce moment-là, qui est utilisée !


Data Acquisition Unit; unité d'acquisition de données


DOS Argus et WinArgus sont des logiciels d'évaluation de GCS


Migrer de ...

... Argus vers TopGuard Patrol

Condition requise :
Un fichier type Argus (extension : *.mas)

Les fichiers type Argus sont créés par WinArgus et contiennent les définitions des rondes. Il existe deux fichiers type Argus particuliers :

INCIDENT.MAS | contient les définitions d’incident
GUARD.MAS | contient les définitions de personnel
Important :
Argus pouvant gérer jusqu’à 99 rondes, mais TopGuard Patrol ne pouvant en gérer que 16 maximum, seules les 16 premières rondes sont importées depuis Argus !

Vous pouvez ajouter des points de contrôle à partir d’un fichier type Argus en important tous les points de contrôle du fichier vers la liste des points, mais vous pouvez également importer des fichiers type Argus :
La structure (définition des rondes) est directement importée vers la définition des rondes. La définition de ronde en cours est remplacée par la nouvelle. Par conséquent, une requête de sécurité s’affiche avant que l’écran suivant n’apparaisse :
Choisissez le type d’Argus que vous souhaitez importer : WinArgus ou DOS Argus.

Cliquez sur [image] pour choisir le fichier type Argus puis cliquez sur "Importer“.

Remarque :
L’indication du fichier "INCIDENT.MAS“ ou "GUARD.MAS“ n’est pas obligatoire.
En cliquant sur [image] vous pouvez ajouter les points de contrôle importés à la liste des points.

... TopGuard Patrol vers Argus

Vous pouvez également exporter la définition TopGuard Patrol en cours sous la forme d’un fichier type Argus :
Les points de contrôle de la ronde pour incident sont enregistrés dans le fichier "INCIDENT.MAS“, les points de contrôle de la ronde de personnel sont enregistrés dans le fichier "GUARD.MAS“ et tous les points de contrôle des autres rondes sont enregistrés dans le fichier type sélectionné.


Migration de...

... TopGuard Patrol vers Patrol Manager

Vous pouvez également exporter les définitions TopGuard Patrol en cours sous la forme d’un fichier PM. Ce fichier peut ensuite être exporté vers Escorte (voir l’aide dans "Escorte – Configuration“) :
Remarque :
Si des codes numériques qui ne comportent pas 8 chiffres ont été sélectionnés dans la définition TopGuard Patrol, l’exportation ne sera pas effectuée. Les fichiers PM ne sont pas autorisés à contenir de tels codes.

En cliquant sur [image] , vous pouvez ajouter les points de contrôle de la définition en cours à la liste des points.

... Patrol Manager vers TopGuard Patrol

Condition requise :
Un fichier Patrol Manager (fichiers PM, extension : *.p92)
Les fichiers PM contiennent les définitions de ronde de l’Escorte Patrol Manager. Ils peuvent être créés avec le GCS EscorteUtility ou avec TopGuard Patrol.

Vous pouvez ajouter des points de contrôle à partir d’un fichier PM, tous les points de contrôle provenant du fichier étant importés vers la liste de points, mais vous pouvez également importer des fichiers PM :
La structure (définition des rondes) est directement importée vers la définition des rondes TopGuard Patrol. La définition de ronde en cours est remplacée par la nouvelle. Par conséquent, une requête de sécurité s’affiche.
En cliquant sur [image] , vous pouvez ajouter les points de contrôle de la définition en cours à la liste des points.


Ajouter des points de contrôle à la liste de points

Pour être en mesure de définir des rondes, les points de contrôle (et leurs codes) doivent d’abord être importés ou ajoutés dans TopGuard Patrol. Ces points de contrôle sont intégrés à la liste de points. De là, ils peuvent être "déplacés" vers les rondes. Vous pouvez définir jusqu’à 5000 points de contrôle dans la liste de points. La liste de points est automatiquement enregistrée lors de la fermeture de la boîte de dialogue.

Ajouter des points de contrôle manuellement

Sélectionnez "M...Manuel“. Ensuite, choisissez le type de support de données dans la boîte de dialogue et saisissez le code. Puis saisissez la description pour ce point de contrôle.
Cliquez sur "Ajouter“ pour ajouter le point de contrôle à la liste de points.

Remarque :
Le préfixe des codes-barres (GBC) est toujours "1", le préfixe des puces de proximité de type NOVA TAG (GET) est toujours "04".

Il existe un "type de support de données" spécial : l’unité d’acquisition de données ( DAU).
Si vous sélectionnez ce type de support de données, choisissez le type de DAU au lieu du code de point de contrôle et indiquez également le numéro de série de la DAU :
Indiquez pour information le nom du possesseur ou de l’utilisateur de la DAU et cliquez sur "Ajouter" :

Ex : DAU proxipen_2001#0815

Ce type de point de contrôle ne peut être utilisé que comme un identifiant personnel (dans la ronde de personnel).
Si ce type de point de contrôle est défini comme un identifiant personnel, l’utilisateur sera reconnu lors du téléchargement de la DAU correspondante comme si un point de contrôle de personnel avait été lu. Cela concerne particulièrement l’évaluation des rapports.

Importer des points de contrôle à partir d’Escorte ou de ProxiPen

La DTU doit être connectée et un Escorte ou un ProxiPen doit être correctement installé :
Remarque :
La lettre placée en début de chaque ligne permet une sélection rapide. Par exemple, appuyez sur <P> pour ProxiPen (la liste doit être sélectionnée).

Ensuite, vous pouvez choisir d’importer uniquement le dernier point de contrôle lu ou tous les points de contrôle de l’appareil :
Après l’importation, vous pouvez supprimer ou enregistrer les données dans l’appareil :
La description "?“ + le nom de l’appareil (ex : ProxiPen) + “#“ + le numéro de série de l’appareil est paramétrée pour importer de nouveaux supports de données (ex : "?ProxiPen#11“).

Ajouter des points de contrôle avec le PenMaster

Connectez le PenMaster au port série de votre PC et sélectionnez "A...PenMaster“.

Si un PenMaster est détecté, le port est indiqué et un carré vert apparaît (sinon, il est rouge) :
Ensuite, lisez les points de contrôle avec le PenMaster :
La description sera "?PenMaster#“ + le numéro de série du PenMaster.

Importer des points de contrôle depuis un fichier

Vous pouvez également importer des points de contrôle depuis des fichiers.
Les types de fichier suivants sont pris en charge :

Type de fichier | Extension | Description
Fichiers GCS | *.gdf | Fichier GCS à télécharger
 | *.p92 | Définitions de Patrol Manager (créé avec EscorteUtility ou TopGuard Patrol)
 | *.cp | Fichier Escorte à télécharger (créé avec EscorteUtility)
 | *.mas | Fichier de définition WinArgus ou DosArgus
 | *.gcs | Copie Escorte (créée avec EscorteUtility)
 | *.rnd | Fichier à télécharger (créé avec DosArgus)
 | *.def | Fichier de définition de points de contrôle TopGuard Patrol 1.0
Excel | *.csv | Format feuille général pour les fichiers texte
 | *.xls | À partir de la version 97
Fichier WinArgus à télécharger | *.* | Fichiers à télécharger au format WinArgus

Sélectionnez "F...Fichier", dans la boîte de dialogue suivante.
Remarque :
Pour pouvoir importer des données depuis des fichiers de points de contrôle WinArgus, sélectionnez "fichiers de points de contrôle WinArgus“ comme type de données.
Ces fichiers n’ayant pas d’extension spécifique, tous les fichiers sont affichés, même ceux qui ne peuvent pas être importés !

La description des points de contrôle sera constituée du nom de fichier.
Vous trouverez des exemples dans le sous-dossier "Exemples“ du fichier TopGuard Patrol (ex : pour la création de tableurs Excel).

Supprimer des points de contrôle de la liste des points
Sélectionnez les points de contrôle correspondants dans la liste des points et cliquez sur [image] . Une copie de sauvegarde est effectuée avant que les points de contrôle ne soient retirés de la liste. L’icône de la corbeille [image] se transforme en [image] . En cliquant sur cette icône, vous pouvez annuler la dernière suppression.

Remarque :
Lorsque vous quittez la boîte de dialogue, la copie de sauvegarde est perdue.


Mode verrouillage de ProxiPen

Vous pouvez verrouiller le ProxiPen, ce qui signifie que les points de contrôle ne peuvent pas être lus.
Lorsque le ProxiPen est verrouillé, un message d’avertissement s’affiche dans la fenêtre d’état.


Compatibilité

La compatibilité de tous les produits GCS a toujours constitué l’une des particularités de la mise au point des produits GCS.
TopGuard Patrol est également une interface entre la technologie GCS existante (appareils, supports de données, formats de fichiers) et la future technologie CGS :

Migration de :
  1. GCS Patrol Manager vers TopGuard Patrol
  2. GCS WinArgus vers TopGuard Patrol
ou de
  1. TopGuard Patrol vers GCS Patrol Manager
  2. TopGuard Patrol vers GCS WinArgus>
  3. TopGuard Patrol vers GCS Prisma 4.0

Il est également possible d’utiliser TopGuard Patrol avec GCS Prisma 4.0 ou d’autres logiciels GCS, et d’importer des données à partir d’anciens logiciels GCS .


Options d'impression

Pour modifier les options d’impression, vous devez être connecté en tant qu’administrateur !

Imprimer la légende

Pour indiquer, sur le rapport, la signification des différents symboles (pour l’état des points de contrôle), vous pouvez imprimer la légende au début de chaque rapport. Si l’option "imprimer légende" n’est pas sélectionnée, la signification est imprimée à côté du symbole d’état.

Imprimer le code de point de contrôle

TopGuard Patrol n’imprime le code de point de contrôle que si le point de contrôle est inconnu (non défini).
Si vous cochez la case d’option (ce qui sélectionne également l’impression de la légende !), le code de point de contrôle sera toujours imprimé.

Mise en page

Sélectionnez la mise en page. Elle peut être définie avant l’impression (dans l’aperçu avant impression) mais elle ne sera pas enregistrée ici !

Si la largeur de page est trop petite en format portrait (la police est trop grande par exemple), la mise en page passera automatiquement au format paysage.

Imprimer les exceptions en gras

Chaque point de contrôle non valide (*) sera imprimé en gras.

Imprimer les informations de téléchargement

Détermine si les informations sur le fichier téléchargé sont imprimées ou non.

Imprimer les informations sur une ronde (rapport des points de contrôle)

Uniquement disponible dans la version "TopGuard Patrol Plus Edition" !

Si l’option est décochée, le rapport aura l’apparence d’une liste.

Imprimer personnel (rapport général)

Si cela est activé, les points de contrôle du personnel seront imprimés.


Charger une base de données

TopGuard Patrol utilise toujours la base de données "TopGuard Patrol.mdb“.
Lorsqu’elle devient trop volumineuse, elle est enregistrée sous la forme d’une sauvegarde (nom + date/heure) et une nouvelle base de données est créée.
Vous pouvez ouvrir d’anciennes bases de données à tout moment dans la boîte de dialogue "Rapport" et créer des rapports :
Vous trouverez une base de données de démonstration dans le dossier <...\Samples\demo.mdb> ou vous pouvez créer votre propre exemple.


Créer un rapport

Le dernier jour contenant des données disponibles est automatiquement inclus à la base de données :

Remarque:
Si vous double-cliquez sur la date de début <01.12.2002>, elle apparaîtra dans le champ du début (du).

En cliquant sur [image] la date située à gauche (du) est déplacée vers la droite (au).
Cela fonctionne également dans l’autre sens : si vous double-cliquez sur la date située à droite (au), la flèche change de direction et de couleur.

Si vous cliquez sur [image] , vous pouvez sélectionner la date à partir du calendrier affiché :
Si vous cliquez par exemple sur le mois (<Août>), la liste des mois s’affiche :
Généralité :
Vous ne pouvez choisir qu'une date pour laquelle des données existent dans la base de données.

Les fonctions suivantes ne sont disponibles que dans la version TopGuard Patrol Plus Edition :

Sélection des rondes

Choisissez la ronde pour laquelle vous souhaitez créer un rapport ou sélectionnez "historique de la base de données" :

TopGuard Patrol passe automatiquement au rapport de points de contrôle. Une fenêtre indiquant tous les points de contrôle apparaît sur le côté droit. Sélectionnez les points de contrôle (choix multiple possible) pour lesquels vous souhaitez obtenir un rapport.

Sélection des rapports

Choisissez parmi les rapports suivants :
  • Rapport général (également standard dans le gratuiciel)
  • Rapport de personnel
  • Rapport de points de contrôle
  • Rapport d’incident
  • Rapport d’interruption

Options d’impression pour la création d’un rapport

Dans le rapport général et le rapport de personnel, vous pouvez agir sur l’impression comme indiqué ci-dessous :
  • Imprimer les points de contrôle manquants
  • Imprimer les exceptions (tous les non valides ("*") ou les points de contrôle de début de ronde ("T" ou "TI"))
  • Imprimer les points de contrôle valides

Pour créer un rapport d’exception, par exemple, décochez les cases d’option "Imprimer CPs manquants" et "Imprimer CPs valides".


Data Transfer Unit; unité de transfert de données


Mode verrouillage de l’Escorte

Vous pouvez verrouiller l’Escorte, ce qui signifie que les points de contrôle ne peuvent pas être lus.
Si l’Escorte est verrouillé, un message d’avertissement s’affiche dans la fenêtre d’état.


Fuseaux horaires du PenDTU

TopGuard Patrol vérifiant le bon paramétrage de l’heure dans le ProxiPen (+/- 5 minutes par rapport à la date et l’heure du PC), il est important que le fuseau horaire soit correctement configuré dans le PenDtu.

Remarque importante :
Lors de la livraison de l’appareil, AUCUN fuseau horaire n’est paramétré dans le PenDtu !

Si un ProxiPen a été lu, ou si le panneau de configuration du ProxiPen ou du PenDtu est ouvert et aucun fuseau horaire n’est paramétré dans le PenDtu, TopGuard Patrol paramètre automatiquement le fuseau horaire en se basant sur le fuseau horaire du PC !

Si vous utilisez le PenDtu dans un fuseau horaire différent de celui du PC, vous devez configurer manuellement le fuseau horaire du PenDtu et du ProxiPen !

Remarque :
La logique de TopGuard Patrol est basée sur la supposition que le ProxiPen est utilisé dans le même fuseau horaire que le PenDtu ! C’est une indication importante pour le réglage de l’heure du ProxiPen !

Exemple :
Le PenDtu (et le ProxiPen) sont utilisés à Athènes, mais les données sont transférées par modem à un PC situé à Vienne. Un programme calcule l’heure GMT du PC et du ProxiPen en fonction du fuseau horaire paramétré dans le PenDtu :

Il est 13h00 GMT ; l’heure d’Athènes correspond à GMT+2, il est donc 15h00 à Athènes ; l’heure de Vienne correspond à GMT +1, il est donc 14h00 à Vienne. Supposons que l’heure et le fuseau horaire du PC soient corrects :

 | Heure locale | Décalage par rapport à GMT | Heure GMT calculée
Heure du ProxiPen à Athènes | 15:09 | PenDtu +2 (Athènes) | 13:09
Heure du PC à Vienne | 14:00 | PC +1 (Vienne) | 13:00

La différence d’heure entre le ProxiPen et le PC est supérieure à 5 minutes, mais elle peut être facilement synchronisée.

Si un fuseau horaire incorrect est paramétré dans le PenDtu (ex : Vienne GMT +1) :

 | Heure locale | Décalage par rapport à GMT | Heure GMT calculée
Heure du ProxiPen à Athènes | 15:09 | PenDtu +1 (Vienne) | 14:09
Heure du PC à Vienne | 14:00 | PC +1 (Vienne) | 13:00

Si les heures du ProxiPen et du PC étaient synchronisées, l’heure du ProxiPen serait l’heure à Vienne (14h00), même s’il est 15h00 à Athènes. Toutes les lectures suivantes auraient une heure d’avance ! Si un point de contrôle est visité à 16h00, par exemple, le ProxiPen enregistrerait ce point de contrôle comme s’il avait été visité à 15h00 !


Escorte
Le GCS Escorte est une unité d’acquisition de données ( DAU), disponible en différents modèles :

  1. Escorte Classic (lit les codes-barres magnétiques (GMS))
  2. ProxiEscorte (lit les GMS et GET)
  3. OptoEscorte (lit les GBC)
Tous les modèles disposent du logiciel GCS Patrol Manager intégré .

Lecture

Elle s’effectue en passant la tête sur le support de données. Une lecture réussie est confirmée par un signal sonore et par l’allumage des voyants situés sur la tête. S’il n’y a pas de signal sonore (un bip), la batterie est faible et doit être remplacée !

Lors de la lecture d’une puce TAG à l’aide d’un ProxiEscorte, vous devez appuyer sur le bouton situé sur la partie supérieure. La distance entre la tête et la puce ne doit pas être supérieure à 2 cm. Retirez le ProxiEscorte uniquement après la confirmation sonore et visuelle !

Les lectures non valides seront signalées par des bips répétés ou le clignotement des voyants !

Important !
Une lecture peut ne pas avoir été acceptée parce que l’appareil est verrouillé !


Escorte Patrol Manager

Patrol Manager (PM) est un logiciel d’évaluation intégré à l' Escorte, qui envoie directement des rapports à une imprimante SANS l’aide d’un PC . Les paramètres et les définitions de ronde peuvent être exécutés SANS l’aide d’un PC, en utilisant les supports de commandement (ou les codes-barres de commandement pour l’ OptoEscorte, ou les puces TAG de commandement pour le ProxiEscorte) .

Avec TopGuard Patrol, vous pouvez directement configurer PM :
De plus, vous avez la possibilité, avec TopGuard Patrol, d’attribuer des noms aux points de contrôle qui seront imprimés au lieu des numéros de point de contrôle inscrits sur le rapport PM.

Pour plus d’informations sur PM, veuillez vous reporter au Manuel Escorte ou dans le CD TopGuard Patrol, dans le fichier <Escorte>.


Configuration du modem pour PenDTU

Vous pouvez effectuer des paramétrages dans le PenDTU pour la transmission de données à distance (via un téléphone mobile ou un modem par exemple).

Si aucun numéro de téléphone n’est enregistré dans le ProxiPen, le numéro de téléphone, l’intervalle de recomposition et le nombre de recompositions du PenDTU sont utilisés pour la connexion.
Indiquez le numéro de téléphone de réception.
Dans cet exemple, le "0“ est composé pour une ligne interurbaine. La virgule (,) provoque une pause avant la composition du reste du numéro. Ceci est nécessaire si la demande pour une ligne interurbaine prend un certain temps.
Le champ "essais de numérotation" indique la fréquence d’essai de connexion ou de transmission, en cas d’échec. Ensuite, le transfert par modem est interrompu. Le champ "intervalle entre les essais de numérotation" indique le nombre de secondes devant s’écouler entre les différentes recompositions. Toutes les données restent dans l’Escorte II jusqu’à ce que le programme de réception confirme la réception complète de l’ensemble de données.

Préfixe :
ATD ... Le modem compose automatiquement le numéro (numérotation décimale ou à fréquence vocale en fonction des lignes principales du téléphone).
ATDT ... Le modem compose le numéro par processus de fréquence vocale.

Types de modem

Certains paramétrages sont nécessaires pour la communication via modem. Ils peuvent varier d’un type de modem à l’autre. Le profil de modem par défaut dans le PenDTU ("Motorola timeport 260 GPRS") peut être utilisé pour la plupart des modems.

Si ce profil ne fonctionne pas, veuillez contacter votre revendeur local (une liste complète est disponible sur notre page d’accueil) pour une mise à jour.

TopGuard Patrol ne prend pas en charge la transmission directe de données à distance !


Rapport de Prévisualisation VSR

Commandes

Dans le rapport, vous pouvez vous déplacer à l’aide de la souris (barre de défilement si elle existe ou souris à molette) ou à l’aide du clavier :

Touche | Déplacement
[Origine] | Début de la page
[Fin] | Fin de la page
[Bas [image] ] | Début de la page suivante
[Haut [image] ] | Fin de la page précédente

En alternant les touches [Bas [image] ] et [Fin] ou [Haut [image] ] et [Origine], vous pouvez facilement vous déplacer dans le rapport. Pour vous déplacer rapidement d’une page à une autre, utilisez les boutons de commande

Rechercher

Vous pouvez rechercher n’importe quel texte. CHAQUE LIGNE dans laquelle apparaît le texte (même une partie d’un mot) sera mise évidence. Vous pouvez sélectionner le résultat.

Vous pouvez rechercher les éléments suivants : | Terme recherché
Début du fichier de téléchargement | DAU:
Points de contrôle non attribués à une ronde | (?)
Ex : Ronde 3 | (3)
Ronde non programmée (En-tête) | (0)
Ronde non programmée (Résumé) | =
Ronde complète (Résumé) | +
Ronde incomplète (Résumé) | -
Ex : Remplacement de personnel | P.
Ex : Incidents | I.
Un point de contrôle spécifique (en sélectionnant "imprimer code du point de contrôle" ou avec un point de contrôle inconnu) | <GMS 00564281>
Une ronde spécifique (ex : "Ronde de début") | <Ronde de début>

Attention, n’oubliez pas les deux-points après DAU et le point après "P" ; sinon, vous ne trouverez pas ce que vous recherchez. Insérez un espace après la date et l’heure, sinon l’en-tête ou le pied de page pourrait apparaître sur toutes les pages.

Enregistrer, ouvrir, envoyer par e-mail

Les rapports sont enregistrés sous la forme d’un fichier avec une extension en *.vsr.
Export / PDF

Exporte le document actuel vers un document PDF.

Imprimer

Vous pouvez imprimer la page affichée, toutes les pages ou une sélection de pages (ex : page 3-5). Si vous cliquez sur l’icône d’impression, la boîte de dialogue d’impression s’affiche. Dans cette dernière, vous pouvez également choisir une autre imprimante (l’imprimante standard est toujours paramétrée par défaut).

Remarque :
Si vous modifiez la mise en page dans la boîte de dialogue d’impression, le document imprimé n’en sera pas affecté. Il sera imprimé tel qu’il apparaît à l’écran.


Importer des données

Si les fichiers téléchargés se trouvent dans le dossier de téléchargement, ils peuvent être importés dans la base de données en cliquant sur Rapport :
Au cours de l’importation, les données sont analysées et enregistrées en se basant sur la Définition de ronde valide en cours.
Une modification ultérieure de la définition de la ronde n’a pas d’influence sur les données (fichiers de téléchargement) déjà importées !

Remarque :
Les fichiers de téléchargement défectueux sont déplacés vers le dossier des erreurs et un fichier journal (*.log) qui indique la raison pour laquelle les fichiers ont été reconnus comme défectueux, est crée. Les fichiers défectueux figurent dans le dialogue du rapport dans le menu "Afficher dossier":

Les fichiers de téléchargement déjà importés sont déplacés dans le dossier des copies de sauvegarde.

Après l’importation des données, la boîte de dialogue "rapport“ s’affiche.


Base de données

TopGuard Patrol utilise une base de données MS Access 2000


Microsoft Data Access Components; différentes composantes du logiciel pour l'accès à la base de données


Impression des codes-barres

Vous pouvez imprimer les codes-barres GCS (GBC) avec TopGuard Patrol :
La liste indique tous les GBC disponibles dans la liste des points.
En cliquant sur [image] , vous pouvez ajouter des codes-barres à partir d’un fichier Excel ou CSV. Vous trouverez des exemples sur la structure de ce type de fichiers dans le dossier <Samples>. Dans le dossier d’installation, vous trouverez également une feuille Excel (<GCS Bar Code Label Command Booklet.xls>) contenant tous les codes-barres de commande disponibles pour le Patrol Manager de l'OptoEscorte.
En cliquant sur [image] , tous les codes-barres sélectionnés sont imprimés pour prévisualisation. Le profil d’étiquette défini est utilisé. Vous pouvez enregistrer l’aperçu ou l’imprimer.

Remarque :
Si l’option "imprimer code" est activée, le code imprimé est affiché (sans le chiffre "1" placé en tête !).
Voir également Codes-barres GCS.

Profil d’étiquette

Dans le profil d’étiquette, les paramètres suivants sont enregistrés :
  • espace entre la première étiquette et la marge supérieure
  • espace entre la première étiquette et la marge de gauche
  • hauteur et largeur de l’étiquette sur laquelle le code-barre sera imprimé
  • si la description est imprimée ou non
  • si le code est imprimé ou non
  • police et corps de l’étiquetage (description, code)
  • si un cadre est imprimé ou non
  • si une somme de contrôle est imprimée ou non

TopGuard Patrol calcule automatiquement le nombre et le positionnement des étiquettes par page à l’aide de ces données.

Certains profils d’étiquette (standards) sont prédéfinis. Ils peuvent être modifiés, mais vous devez renommer le (nouveau) profil. Les profils standards ne peuvent pas être supprimés. Par contre, les profils que vous créez peuvent être supprimés.
Option "Imprimer Somme de contrôle"
Si cette option est activée, une somme de contrôle est imprimée à la fin du code-barre.
Sur le document imprimé, elle apparaît sous la forme "cs" ("Check sum") à la fin du code-barre (lorsque l’option "imprimer code" est activée) :
Ex : GBC 0815cs
Attention, OptoEscorte doit être configuré conformément à l’option de code-barre !

Remarque :
Les codes-barres de commande sont toujours imprimés sans indication de la somme de contrôle (indépendamment de la configuration ).


Fichier de texte tablulaire avec l'extension *.csv, dans lequel chaque "colonne" est séparée par un point virgule ";", p.ex.: GBC;0815;window


Dossier dans lequel TopGuard Patrol est installé.


Paramétrage de la date et l’heure de ProxiPen

Lors de la lecture du ProxiPen, TopGuard Patrol vérifie son paramétrage interne de date et heure en le comparant avec l’heure et la date du PC. La différence ne peut pas être supérieure à +/- 5 minutes ; sinon, un message d’avertissement apparaît dans le champ d’état.
Le fuseau horaire paramétré dans le PenDtu est important (notamment pour le paramétrage de date et heure du ProxiPen avec “Entrer date/heure du PC“).

TopGuard Patrol ne prend en charge que les PenDtu connectés en local. Son fuseau horaire doit donc être le même que celui qui est paramétré dans le PC !

Vérifiez toujours que le fuseau horaire, la date et l’heure sont correctement configurés sur votre PC !


Configuration du modem pour ProxiPen

Vous pouvez effectuer des paramétrages dans le ProxiPen pour la transmission de données à distance (via un téléphone mobile ou un modem par exemple).
Si vous saisissez un numéro dans le champ "Numéro de téléphone", les paramètres du ProxiPen seront utilisés pour la transmission des données à distance. Si ce champ est vide, la configuration modem du PenDTU est utilisée (par défaut).
Indiquez le numéro de téléphone de réception.
Dans cet exemple, le "0“ est composé pour une ligne interurbaine. La virgule (,) provoque une pause avant la composition du reste du numéro. Ceci est nécessaire si la demande pour une ligne interurbaine prend un certain temps.
Le champ "essais de numérotation" indique la fréquence d’essai de connexion ou de transmission, en cas d’échec. Ensuite, le transfert par modem est interrompu. Le champ "intervalle entre essais de numérotation" indique le nombre de secondes devant s’écouler entre les différentes recompositions. Toutes les données restent dans l’Escorte II jusqu’à ce que le programme de réception confirme la réception complète de l’ensemble de données.

Préfixe :
ATD ... Le modem compose automatiquement le numéro (numérotation décimale ou à fréquence vocale en fonction des lignes principales du téléphone).
ATDT ... Le modem compose le numéro par processus de fréquence vocale.

TopGuard Patrol ne prend pas en charge la transmission directe de données à distance !


ID1 et ID2 d’Escorte

Apparaît par exemple dans WinArgus comme identifiant logiciel (ID1) ou identifiant matériel (ID2) pour identifier le fichier de téléchargement (de quel Escorte il provient).
N’a aucune importance dans TopGuard Patrol.

Configuration par défaut : ID1=ID2=numéro de série de l’Escorte.


Champ Commentaires d’Escorte

Zone texte permettant d’enregistrer des commentaires dans Escorte.


Options d’Escorte

Il existe différentes options, en fonction du type d’ Escorte :

Escorte Classic

Il existe deux sous-types de l’Escorte Classic :
  • L’ancienne version Escorte 92
  • La dernière version Escorte 97

L’Escorte 92 ne dispose d’aucune option mais l’Escorte 97 présente un certain nombre d’améliorations :

pour le Patrol Manager :
  • activation du mode rapport
  • impression de l’état de la batterie (marche/arrêt)
  • signal d’erreur (marche/arrêt)

ainsi que l’état détaillé de la batterie :
Indication de la tension de batterie actuelle (alors que l’Escorte 92 indique uniquement si la batterie est OK ou vide)

ProxiEscorte

Le ProxiEscorte est doté des mêmes options que l’Escorte 97.

OptoEscorte

L’OptoEscorte est doté des mêmes options que l’Escorte 97, ainsi que des options supplémentaires suivantes :

Options de somme de contrôle :
  • Somme de contrôle : le code-barre GCS à lire doit contenir une somme de contrôle.
  • Ignorer la somme de contrôle : le code-barre GCS à lire doit contenir une somme de contrôle, mais elle ne sera pas évaluée.
  • Pas de somme de contrôle : le code-barre CGS ne doit pas contenir de somme de contrôle.

Cette option est importante lorsque vous imprimez les codes-barres GCS avec TopGuard Patrol.

Options de commande :
  • Sauvegarder les commandes : les bandes de commande lues sont sauvegardées comme des points de contrôle classiques.
  • Ne pas sauvegarder les commandes : les bandes de commande lues sont exécutées mais pas sauvegardées.


Mode Escorte Patrol Manager

Le mode Patrol Manager a une influence sur la mémoire d’Escorte lors de la lecture des points de contrôle :

Désactivé :
Si la mémoire des points de contrôle est pleine, aucun autre point de contrôle ne sera sauvegardé. Ceci est indiqué par un bip sonore répété lors de la lecture du point de contrôle.

Activé :
Si la mémoire des points de contrôle est pleine et si un nouveau point de contrôle est lu, le plus ancien point de contrôle de la mémoire sera supprimé.

Si vous utilisez l’Escorte avec TopGuard Patrol, vous devrez toujours désactiver le mode Patrol Manager.


Mode mémoire de l’Escorte

Le mode mémoire détermine la mémoire disponible permettant de lire et sauvegarder les points de contrôle.

Les anciennes versions de DAU (DAU82, DAU 89) ne disposaient que de 8 kilo-octets de mémoire disponible (environ 3 000 points de contrôle).
Les programmes GCS disponibles à cette époque (de 1982 à 1992) ne pouvaient télécharger que des appareils disposant de cette capacité de mémoire.
Avec Escorte, des mémoires plus importantes sont disponibles (Escorte dispose de 16 kilo-octets, soit environ 12 000 points de contrôle). Pour des raisons de compatibilité avec d’anciens programmes, l’Escorte est doté du mode 89 qui limite la mémoire en interne à 8 kilo-octets.

Vous devez toujours configurer l’Escorte au mode 92 (16 kilo-octets) pour être en mesure de lire le maximum de points de contrôle.


Configuration du modem pour Escorte
Vous pouvez effectuer des paramétrages dans l’Escorte pour la transmission de données à distance (via modem) :
Indiquez le numéro de téléphone de réception.
Dans cet exemple, le "0“ est composé pour une ligne interurbaine. La virgule (,) provoque une pause avant la composition du reste du numéro. Ceci est nécessaire si la demande pour une ligne interurbaine prend un certain temps.

Préfixe :
ATD ... Le modem compose automatiquement le numéro (numérotation décimale ou à fréquence vocale en fonction des lignes principales du téléphone).
ATDT ... Le modem compose le numéro par processus de fréquence vocale.

Suffixe :
/CR ... standard
/CRLF ... pour des types de modem plus anciens

L’intervalle de recomposition indique combien de secondes doivent s’écouler entre deux recompositions. Toutes les données restent dans l’Escorte jusqu’à ce que le logiciel de réception confirme la réception de l’ensemble de données.

TopGuard Patrol ne prend pas en charge la transmission directe de données à distance !


PM activé/désactivé

Toutes les rondes dans Patrol Manager sont désactivées (inactives), la définition des rondes dans PM reste inchangée !

Pour réactiver Patrol Manager, vous devez le "modifier", comme pour la définition des rondes dans TopGuard Patrol.


Le dernier signe d'un code-barres est un signe de contrôle qui est la somme des signes précédents (le véritable code-barres). Sert à détecter des erreurs pendant la lecture.


Rapport Patrol Manager

L’avantage de Patrol Manager, c’est que vous pouvez envoyer des rapports directement à une imprimante, SANS l’aide d’un PC.

Au lieu d’imprimer le rapport, vous pouvez également l’afficher directement dans TopGuard Patrol.
Cela peut être utile pour adapter les paramètres d’impression (longueur de page, marge de gauche, etc.) de Patrol Manager : vous pouvez visualiser le résultat dans l’aperçu avant impression de TopGuard Patrol, ce qui évite de gaspiller du papier.

En outre, vous pouvez enregistrer le rapport, ouvrir des rapports déjà enregistrés et envoyer des rapports par e-mail !

Cette fonction n'est pas prise en charge par tous les Escorte !


Modifier Patrol Manager

Vous pouvez modifier Patrol Manager avec TopGuard Patrol : Vous pouvez définir, activer et désactiver des rondes, donner des noms aux points de contrôle et faire bien d’autres choses. La définition des rondes dans TopGuard Patrol étant totalement compatible avec Patrol Manager, le principe est le même.


Fichiers Patrol Manager

Vous pouvez également sauvegarder Escorte Patrol Manager sous la forme d’un fichier et le charger depuis un fichier.
Les fichiers ont l’extension *.p92 et sont compatibles avec les fichiers provenant du logiciel GCS EscorteUtility.


Configuration de Patrol Manager

Vous pouvez ici configurer l’impression du rapport pour Patrol Manager (PM).
Vous pouvez vérifier les paramètres grâce au rapport d’impression dans TopGuard Patrol.

Configuration de la langue

Paramétrez la langue utilisée pour les rapports imprimés de PM.
Si votre langue n’est pas répertoriée, vous pouvez créer votre fichier de langue (extension en *.lng, compatible avec les fichiers de langue du logiciel Escorte Utility) :

Dans le dossier d’installation TopGuard Patrol, vous trouverez le fichier <other.lng>.
Copiez-le (dans le même dossier) sous un autre nom (ex : <ma langue.Ing>).
Traduisez le texte entre guillemets, qui ne débute PAS par #, ex :

# text number 1
# "page"
"page"

par

# text number 1
# "page"
"page"

Enregistrez le fichier et sélectionnez en TopGuard Patrol la langue "autre":
En cliquant sur [image] le fichier de langue que vous venez de créer sera chargé dans l'Escorte.

Nom de la société

Il est imprimé en bas de page de chaque rapport PM.

Mode rapport

Sélectionnez le type de rapport que vous souhaitez imprimer.
Si vous lisez la bande d’impression avec Escorte et si vous la mettez ensuite sur une DTU connectée à une imprimante, ce rapport sera imprimé .

Imprimer l’état de la batterie

Si cette option est activée ("marche"), l’état actuel de la batterie est imprimé en bas de chaque rapport PM.
Si cette option est désactivée ("arrêt"), vous reconnaîtrez l’état de la batterie grâce aux bandes visibles :
Si la batterie est vide, il y aura un signe "+" au lieu d’un signe "=".

Signal d’erreur

L’ Escorte vérifie l’ordre des points de contrôle lus. Il doit être identique à l’ordre indiqué dans la définition de PM. Si l’option est activée ("marche"), un signal sonore répété sera émis si l’ordre est respecté.

Marge de gauche

Indique le nombre de caractères concernant l’indentation à partir de la marge.

Longueur de page

Indique le nombre de lignes au bout desquelles l’Escorte fait une nouvelle pause.

Emphase marche/arrêt

Caractère de contrôle pour les imprimantes plus anciennes (en fonction de l’imprimante !) permettant de contrôler l’impression du rapport. Doit être laissé vide. Si vous avez des problèmes avec l’impression du rapport, veuillez contacter GCS.

Code de pays

N’est pas pris en charge


Supprimer Patrol Manager

Vous pouvez supprimer la configuration de Patrol Manager dans l’ Escorte. Avant de supprimer Patrol Manager, vous pouvez décider d’effectuer ou non une copie de sauvegarde (fichier p92). Elle aura le nom de "SN" + le numéro de série de l’Escorte, mais ce nom peut être modifié. Vous pouvez la charger à tout moment dans l’Escorte.


PenMaster
Le PenMaster GCS est un lecteur pour GMS, mais sans mémoire. Les données sont envoyées directement vers le PC ou d'autres appareils (p.ex. handheld, radio, etc.) après chaque lecture.


Remplacement de la batterie de l’Escorte

Veuillez contacter votre revendeur GCS local. Vous trouverez une liste des revendeurs sur notre page d’accueil


Exporter les données de la liste de points pour Prisma :
Un fichier texte (extension : *.txt) est créé. Vous pouvez l’importer dans Prisma sous la forme de données permanentes.
Pour l’importation de ce fichier dans Prisma, veuillez vous reporter également au Manuel Prisma.
Remarque :
Vous avez besoin de Prisma v4.0 SR-3 pour effectuer une importation parfaite.
Les versions précédentes n’importent que les codes de support de données mais pas leur description !

Exporter les définitions de ronde pour Prisma :

Exporter les définitions de ronde sous la forme d’un fichier DOS Argus :
Prisma a un filtre d’importation pour ce type de fichier.
Pour l’importation de ce fichier dans Prisma, veuillez également vous reporter au Manuel Prisma.


Fiche de protection qui rend actives des fonctions supplémentaires du programme, si elle est branchée sur un port du PC.
Quelques programmes ne fonctionnent pas du tout sans fiche de protection!


Quoi de neuf dans la version 1.1?

1) The product has been renamed from WinDAU to TopGuard Patrol & TopGuard Patrol Plus.

· In order to bring the TopGuard Patrol product into the TopGuard family, it has been renamed.

2) Extra Tours and Checkpoints

· TopGuard Plus now allows up to 250 Tours and 7,500 Checkpoints.

3) Language translations now complete for English, French and German.

· All menus and ToolTip texts now switch to the selected language.

4) Various cosmetic changes

· Numerous cosmetic changes have been made to improve the usability of the product.


Plus Edition

Si vous connectez un " Dongle TopGuard Patrol Entreprise" au PC, des fonctions supplémentaires sont disponibles dans TopGuard Patrol (= Edition entreprise).

Si un Dongle a été détecté lors du démarrage, le symbole suivant apparaît:
et les fonctions suivantes sont disponibles:
  • 99 rondes au lieu de 16 dans la version TopGuard Patrol freeware
  • Possibilité de programmer 5000 points de contrôle au lieu de 1750 dans la version TopGuard Patrol freeware
  • Une "ronde spéciale" de documentation des interruptions (pauses).
  • Des points de contrôle optionnels
  • Schéma (plan) d’une ronde
  • Rapports supplémentaires:
1) Rapport de personnel
2) Rapport de points de contrôle
3) Rapport d’incident
4) Rapport des pauses
  • Options d’impression supplémentaires pour différents rapports :
1) Impression des points de contrôle manquants
2) Impression des exceptions
3) Impression des points de contrôle valables
  • On peut imprimer des rapports pour des rondes sélectionnées.
  • On peut imprimer des rapports sur l’historique de la base de données.


Options

Si vous êtes connecté en tant qu’utilisateur, vous pouvez :
  • choisir la langue
  • vous connecter en tant qu’administrateur
  • envoyer une demande d’assistance technique à votre distributeur local ou directement à GCS

Si vous êtes connecté en tant qu’administrateur, vous pouvez également :
  • consulter le fichier journal (LOG)
  • créer le format pour les rapports (logo et images d’arrière-plan, ainsi que la police )
  • installer le gestionnaire de licence MDAC ou GCS
  • changer les mots de passe
  • attribuer des droits aux utilisateurs
  • déterminer des dossiers de données


Informations d'assistance technique
Cette option permet de créer une demande d’assistance technique contenant toutes les données essentielles sur :
  • l’utilisateur
  • le système Windows
  • le matériel
  • le logiciel GCS installé
  • TopGuard Patrol en détails
  • les pilotes de fiches de protection installés

De plus, vous pouvez saisir directement vos questions dans la fenêtre texte.

Vous pouvez envoyer la demande d’assistance technique par e-mail ou l’imprimer et l’envoyer par fax.


Consultation du fichier journal

Vous devez être connecté en tant qu’administrateur !

Affiche tous les incidents significatifs et les erreurs enregistrées, pendant la configuration d’une unité d’acquisition de données (DAU) par exemple.


Escorte / Modem

Supposons que vous souhaitiez transmettre des données de l’Escorte à un PC, via un modem.
Le transfert de données devra être effectué à 4800 bits/seconde :

Du côté réception (PC)
  • Un modem doit être connecté au PC.
  • Un programme de réception (ex : GCS DauComm, GCS WinArgus) doit être configuré pour la transmission par modem à 4800 bits/seconde.
  • Le programme doit être lancé et prêt à recevoir des données par modem.

Du côté émission (DAU)
  • Le DTU doit être connecté au modem.
  • L’Escorte doit être configuré pour le transfert de données via modem (numéro de téléphone).
  • Le modem doit être configuré pour un transfert de données à 4800 bits/seconde (voir ci-dessous).
  • Pour débuter le transfert, un "Support de commandement - Modem 4800 bauds" doit être lue et l’Escorte doit être placé sur la DTU.

TopGuard Patrol ne prend pas en charge le transfert direct via modem !

Configuration du Modem

Vous pouvez configurer un modem US Robotics (recommandé par GCS) pour le transfert des données avec un Escorte:
  • Sélectionnez le port série auquel le modem est connecté
  • Sélectionnez la vitesse de transmission pour le transfert par modem (standard = 4800 bits/second, recommandé)
  • Cliquez sur "Configurer"

Vous pouvez utiliser éventuellement la configuration pour d'autres types de modem.


Rapports et listes

Vous devez être connecté en tant qu’administrateur !

Format des rapports

Ce paramètre indique le format des rapports.
  • VSR verrouillé, mais nécessite TopGuard Patrol ou la "Visionneuse VSR" de GCS pour être ouvert
  • format standard HTML, peut être ouvert avec n’importe quel navigateur

Ce paramétrage est valable pour la plupart des rapports ou listes (ex : demande d’assistance technique, etc.) !

Remarque :
Le format HTML ne prend pas en charge les logos ni les images d’arrière-plan.

Logo du rapport

Le logo n’est imprimé que dans le coin supérieur droit de la première page et affiché en aperçu dans la boîte de dialogue du rapport.
TopGuard Patrol crée votre logo personnel (<logo.bmp>) avec le nom de votre société lors du démarrage du logiciel.
Vous pouvez sélectionner ce fichier ou tout autre fichier graphique au format *.jpg ou *.bmp en cliquant sur [image] . Le logo ne doit pas dépasser la taille de 300 x 55 pixels.
Si vous ne souhaitez pas imprimer de logo, cliquez sur [image] et choisissez "Annuler“.

Arrière-plan du rapport

Vous pouvez imprimer un arrière-plan sur la première page du rapport.
Cliquez sur [image] et choisissez un arrière-plan (<background.jpg> fait office d’exemple).
Si vous ne souhaitez pas imprimer d’arrière-plan, cliquez sur [image] et choisissez "Annuler“.

Modifier la police

Seules certaines polices peuvent être utilisées. Par conséquent, seules certaines polices installées apparaîtront dans la liste de choix. La police standard est "Arial", taille 10.

Nom de la société

Indiquez le nom de votre société ; il apparaîtra en bas de page de chaque rapport. Cliquez sur "Enregistrer" pour enregistrer le nom.


DAU 89
C’est une version très ancienne, mais largement répandue, de la DAU de GCS datant de 1989. Étant donné qu’un très grand nombre d’unités de ce type sont encore utilisées, TopGuard Patrol prend également en charge cette version, si GCS DauComm 3.0 est installé sur votre PC.

Lecture

L’opération consiste à faire glisser la tête de lecture sur un support de données magnétique GCS. Une lecture réussie est confirmée de manière acoustique par un signal et de manière visuelle par deux voyants situés sur la tête. S’il n’y a pas de signal sonore (un bip), cela indique que la batterie est faible et doit être remplacée !

Les lectures non valides seront signalées par des bips répétés ou le clignotement des voyants !

Important !
Une lecture peut ne pas avoir été acceptée parce que l’appareil est verrouillé !


DAU 89 / DauComm

TopGuard Patrol prend en charge le DAU 89 indirectement avec le GCS DauComm.
DauComm est un serveur de communication destiné aux DAU de GCS, qui offre différentes fonctions pour la configuration ou le téléchargement de DAU via OLE.

Remarque :
DauComm n’est pas installé automatiquement au cours de l’installation de TopGuard Patrol !

Pour plus d’informations sur DauComm, veuillez vous référer au manuel utilisateur de DauComm.

Téléchargement ou configuration de DAU 89

TopGuard Patrol règle automatiquement la date et l’heure de DauComm, lors de chaque communication, sur la date et l’heure du PC.

DAU 89 ne prend pas en charge l’indication de l’état de la batterie. C’est pourquoi TopGuard Patrol indique uniquement si la batterie est "OK" (le symbole de la batterie est à moitié vert) ou "vide" (le symbole de la batterie est rouge).


Escorte II
Le GCS Escorte II est une nouvelle évolution de l’ Escorte ; plusieurs versions sont disponibles :
  • Escorte II ProxiOpto (lit les GPT, GET et différents codes-barres)
  • Escorte II ProxiGMS (lit les GPT, GET et GMS)

Utilisez la DTU Escorte de série pour télécharger des données depuis l’Escorte II.


Options d’Escorte II

Mode verrouillage

Vous pouvez verrouiller l’Escorte II, ce qui signifie que les points de contrôle ne peuvent pas être lus.
Lorsque l’Escorte II est verrouillé, un message d’avertissement s’affiche dans la fenêtre d’état.

Lecture du support de données en une minute

Les DAU traditionnelles de GCS ne pouvaient pas lire un support de données deux fois en une minute .
Un autre support de données devait être lu entre temps, ou il fallait attendre la minute suivante. Cela constituait une protection contre les lectures multiples involontaires (notamment pour les GMS).
Pour l’Escorte II, cette protection peut être désactivée.


Options de l'Escorte
  • Configuration du modem
  • Identification du support de données
  • Livret de commandement
  • Macro


Affichage du plan

Uniquement disponible dans la version TopGuard Patrol Plus Edition.

Fonction utilisée pour créer un plan de ronde graphique, qui peut être imprimé et distribué au personnel.

Légende
Créer un nouveau plan
Importer un plan depuis un fichier (*.bmp,*.jpg)
Enregistrer le plan
Imprimer le plan
Modifier la taille du plan (en pixels ou %):
largeur
hauteur
Annuler l’action précédente
Tracer une ligne (appuyez sur la touche SHIFT pour tracer des lignes droites ou des lignes à 45 degrés)
Ligne d’un point de contrôle à un autre point de contrôle (Link-Mode).
Cliquez successivement sur les points de contrôle que vous souhaitez relier.
Style de trait
Couleur des lignes et du texte
Insérer du texte. La zone de texte peut être déplacée avec la souris, comme pour un point de contrôle, jusqu’à ce que vous validiez l’action avec la touche Entrée.
Quitter : pour fermer la boîte de dialogue

Créer un nouveau plan

Tous les points de contrôle de la ronde en cours (sélectionnée) sont répertoriés sur le côté gauche et apparaissent sous la forme d’un carré dans le coin supérieur gauche de la surface de tracé (plan). Les points de contrôle de début de ronde sont en rouge et tous les autres sont en vert. Le chiffre placé dans le carré indique à quelle fréquence le point de contrôle doit être vérifié :
Importez un fichier graphique en cliquant sur [image] ou dessinez un plan.
Ensuite, cliquez sur les carrés et faites-les glisser en appuyant sur le bouton gauche de la souris jusqu’à l’endroit désiré sur le plan :

Exemple :
Le chiffre placé dans le carré (point de contrôle) indique à quelle fréquence le point de contrôle doit être vérifié.
Enregistrer le plan

Le plan est enregistré sous la forme d’un fichier graphique (*.bmp) dans le répertoire de données de TopGuard Patrol, en fonction du numéro de ronde :
Ex : ronde 1 : le plan est enregistré sous <.../TopGuard Patrol/Data/Tour1.bmp>

Imprimer le plan
Sur le document imprimé, le chiffre inscrit dans les carrés (points de contrôle) se rapportent à la légende !


Remplacement de la batterie de DAU 89

DAU 89 ne prend pas en charge l’indication de l’état de la batterie. C’est pourquoi TopGuard Patrol indique uniquement si la batterie est "OK" (le symbole de la batterie est à moitié vert) ou "vide" (le symbole de la batterie est rouge).

Veuillez contacter votre distributeur local. Vous trouverez la liste complète sur notre page d’accueil.


Mode verrouillage de DAU 89

Vous pouvez verrouiller le DAU 89, ce qui signifie que les points de contrôle ne peuvent pas être lus.
Lorsque le DAU 89 est verrouillé, un message d’avertissement s’affiche dans la fenêtre d’état.


Object Link & Embed, téchnologie de Microsoft pour la communication de différents programmes


ID1 et ID2 de DAU 89

Apparaît par exemple dans WinArgus comme identifiant logiciel (ID1) ou identifiant matériel (ID2) pour identifier le fichier de téléchargement (au DAU 89 auquel il appartient).
N’a aucune importance dans TopGuard Patrol.

Par défaut : ID1=ID2=numéro de série de DAU 89.


Configuration du modem pour DAU 89

Vous pouvez effectuer des paramétrages dans DAU 89 pour la transmission de données à distance (via modem) :

Indiquez le numéro de téléphone de réception.
Dans cet exemple, le "0“ est composé pour une ligne interurbaine. La virgule (,) provoque une pause avant la composition du reste du numéro. Ceci est nécessaire si la demande pour une ligne interurbaine prend un certain temps.

Préfixe :
ATD ... Le modem compose automatiquement le numéro (numérotation décimale ou à fréquence vocale en fonction des lignes principales du téléphone).
ATDT ... Le modem compose le numéro par processus de fréquence vocale.

Suffixe :
/CR ... standard
/CRLF ... pour des types de modem plus anciens

TopGuard Patrol ne prend pas en charge la transmission directe de données à distance !


Remplacement de la batterie d’Escorte II

Veuillez contacter votre revendeur local. Vous trouverez une liste complète sur notre page d’accueil.


Configuration du modem pour Escorte II

Vous pouvez effectuer des paramétrages dans l’Escorte II pour la transmission de données à distance (via un téléphone mobile ou un modem par exemple).
Indiquez le numéro de téléphone de réception.
Dans cet exemple, le "0“ est composé pour une ligne interurbaine. La virgule (,) provoque une pause avant la composition du reste du numéro. Ceci est nécessaire si la demande pour une ligne interurbaine prend un certain temps.
Le champ "nombre d'essais" indique la fréquence d’essai de connexion ou de transmission, en cas d’échec. Ensuite, le transfert par modem est interrompu. Le champ "intervalle entre essais de numérotation" indique le nombre de secondes devant s’écouler entre les différentes recompositions. Toutes les données restent dans l’Escorte II jusqu’à ce que le programme de réception confirme la réception complète de l’ensemble de données.

Préfixe :
ATD ... Le modem compose automatiquement le numéro (numérotation décimale ou à fréquence vocale en fonction des lignes principales du téléphone).
ATDT ... Le modem compose le numéro par processus de fréquence vocale.

Types de modem

Certains paramétrages sont nécessaires pour la communication via modem. Ils peuvent varier d’un type de modem à l’autre. Le profil de modem par défaut dans l’Escorte II ("Motorola timeport 260 GPRS") peut être utilisé pour la plupart des modems.

Si ce profil ne fonctionne pas, veuillez contacter votre revendeur local (une liste complète est disponible sur la page d’accueil de GCS) pour une mise à jour.

TopGuard Patrol ne prend pas en charge la transmission directe de données à distance !


Paramétrage de l’heure pour Escorte II

Fuseau horaire

TopGuard Patrol vérifie le réglage correct de l’heure de l’Escorte II (+/- 5 minutes par rapport à la date et l’heure du PC). Il est donc important que le bon fuseau horaire soit paramétré.

Important :
Lorsque l’Escorte II est livré, AUCUN fuseau horaire n’est paramétré !

Si, lors du téléchargement de données depuis un Escorte II ou lors de l’ouverture du panneau de configuration, aucun fuseau horaire n’est paramétré, TopGuard Patrol paramètre automatiquement le fuseau horaire de l’Escorte II en se basant sur le fuseau horaire du PC !

Si vous utilisez l’Escorte II dans un fuseau horaire différent de celui du PC, vous devez paramétrer le fuseau horaire manuellement.

Exemple :
L’Escorte II est utilisé à Athènes, mais les données seront transférées par modem à un PC situé à Vienne. Un programme calcule l’heure GMT du PC et l’heure GMT de l’Escorte II en fonction du fuseau horaire paramétré :

Il est 13h00 GMT ; l’heure d’Athènes correspond à GMT+2, il est donc 15h00 à Athènes ; l’heure de Vienne correspond à GMT +1, il est donc 14h00 à Vienne. Supposons que l’heure et le fuseau horaire du PC soient corrects :

 | Heure locale | Décalage par rapport à GMT | Heure GMT calculée
Heure de l’Escorte II à Athènes | 15:09 | Escorte II +2 (Athènes) | 13:09
Heure du PC à Vienne | 14:00 | PC +1 (Vienne) | 13:00

La différence d’heure entre l’Escorte II et le PC est supérieure à 5 minutes, mais elle peut être facilement synchronisée.

Paramétrage de la date et l’heure

Lors de la lecture de l’Escorte, TopGuard Patrol vérifie son paramétrage interne de date et heure en le comparant avec l’heure et la date du PC. La différence ne peut pas être supérieure à +/- 5 minutes ; sinon, un message d’avertissement apparaît dans le champ d’état.
Le fuseau horaire paramétré dans l’Escorte II est important (notamment pour le paramétrage de date et heure de l’Escorte II avec “Entrer date/heure du PC“).

TopGuard Patrol ne prend en charge que les Escorte II connectés en local. Son fuseau horaire doit donc être le même que celui qui est paramétré dans le PC !

Vérifiez toujours que le fuseau horaire, la date et l’heure sont correctement configurés sur votre PC !


Profils de code-barre d’Escorte II

Cette option n’est disponible que pour l' Escorte II ProxiOpto.

Vous pouvez sélectionner les codes-barres à lire avec Escorte II ProxiOpto :

Les codes-barres pris en charge au moment de la rédaction de cette notice sont les suivants :

GBC

Ainsi que les codes-barres standards :

Code 39
Code 25
Code 25 entrelacés

GCS peut également intégrer d’autres codes-barres sur demande. Veuillez contacter GCS directement.


Versions du PenMaster

Trois versions du PenMaster sont disponibles:
  • pour le port série (PC)
  • pour les ports TTL (p.ex. Psion Workabout)
  • pour des radios Motorola

Lecteur GCS pour bandes magnétiques (GMS). Les données sont envoyées directement vers l'appareil connecté.


Programme GCS pour des applications de services.


Portable Document Format, format pour l'échange de documents indépendamment de la plate-forme.


Importer un exemple

Si les fichiers d'exemples sont installés, vous pouvez importer un exemple d'une définition de ronde:
Si vous enregistrez les changements en quittant la défintion des rondes, un exemple d'un fichier de téléchargement sera copié dans le dossier de téléchargement. Ainsi vous importez ce fichier et générez des exemples de rapports.


Universal Serial Bus; système Bus permettant de connecter jusqu'à 255 appareils


Changer les mots de passe

Vous devez être connecté en tant qu’administrateur !


Droits des utilisateurs

Vous devez être connecté en tant qu’administrateur !

Les droits des utilisateurs doivent être déterminés pour chaque utilisateur de Windows!


Identification du support de données d’Escorte

Il existe un grand nombre de supports spéciaux (ex : support de commandement, support incident, etc.), notamment pour le GMS.

En cliquant sur "Identifer", le support de données lu en DERNIER est téléchargé à partir de l’Escorte et identifié à l’aide du tableur chargé. Si le support de données n’existe pas dans le tableur, il sera ajouté avec la date et l’heure de la lecture


Livret de commandement Escorte

Livret de commandement virtuel pour l'Escorte.
Cliquer sur un support de données de commandement GMS correspondant a le même effet que de lire ce support de données avec l'Escorte.
Pour avoir plus d'information sur les différentes séquences de commandes veuillez consulter votre manuel s.v.p. (cliquez sur "?" ou utilisez la touche F1):


Macro Escorte

Cette option permet l'exécution de macros Escorte.
Ce sont des fichiers de texte simples avec l'extension *.esm qui contiennent les numéros de supports de données de commandement GMS sous forme tabulaire.
Pendant l'exécution du macro les numéros sont envoyés à l'Escorte. Ceci correspond à la lecture des supports de données de commandement correspondant.
fichier d'exemple: <set other language.esm>

Mettre la langue PM sur "autre":

99999061
99999613
00000039
00000039
99999613